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END USER WARRANTY 

EGO SYSTEMS, INC. warrants the return policy to its original purchaser as follows: All EGO 
SYSTEMS INC.’s products, under normal use, will be free from fault as long as the purchaser 
owns this product for a period of twelve (12) months from the date of purchase. 

EGO SYSTEMS INC. will, at its sole option, repair or replace a product, which is found to be 
defective. This warranty shall be invalid if, in the sole opinion of EGO SYSTEMS INC., a product 
failure is the result of misuse, abuse, modification, or misapplication. Except as expressly 
provided above, EGO SYSTEMS INC. products are provided, 'as is' without any kind of warranty. 
No claim is made for merchantability or fitness for any purpose. In no event will EGO SYSTEMS 
INC. be liable for any direct, indirect, consequential, or incidental damages arising out of use 
of the product. 

The purchaser must contact EGO SYSTEMS INC. or its regional representative to receive prior 
approval before returning a faulty unit. 

To obtain warranty service, the buyer or his authorized dealer must send an email to 
techsupport@audiotrak.net before returning the product. EGO SYSTEMS INC. will then issue an 
authorization number. 

All such returns must be shipped to EGO SYSTEMS INC. headquarters in Seoul, Korea or the U.S, 
packaged in the original or equivalent protective packaging material (rack, PCI card, power 
cables, connection cables), with freight prepaid and adequate insurance. Any shipments 
without freight prepaid will not be accepted. If the returned product is deemed to be defective, 
the repaired or replacement product will be returned at no extra charge via the carrier chosen 
by EGO SYSTEMS INC. 

Trademarks 

AUDIOTRAK, Prodigy 7.1, and DirectWIRE are trademarks of EGO SYSTEMS Inc. Windows is a trademark of Microsoft 
Corporation. Other product and brand names are trademarks or registered trademarks of their respective companies. 

Radio Frequency Interference and COMPATIBILITY 

NOTE: This equipment has been tested and found to comply with the limits for EN55022 Class A:1998+A1:2001, 
EN55024:1998 of CE Test Specifications . This equipment generates, uses, and can radiate radio frequency energy. If not 
installed and used in accordance with the instruction, it may cause interference to radio communications. This device 
also complies with Part 15 of class A of the FCC Rules. Operation is subject to the following two conditions: This device 
may not cause harmful interference, and must accept any interference received, including interference that may cause 
undesired operation.  

Correspondence 

For technical support inquiries, contact your nearest dealer or EGO SYSTEMS directly at:  

Ego Systems Inc. 
3003N. First St., Suite 303, 
San Jose, CA 95134, USA  
Website: www.audiotrak.net 
E-mail: sales@audiotrak.net 
Technical Support (English only) 
techsupport@audiotrak.net 
 

All features and specifications subject to change without notice.
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Note:  

Ego systems Inc. appreciate to the cooperation and the participation of 

SpinAudio, Farsoft, Emersys, Steinberg, Native Instruments, Sinus, Abyss, 
CSI, Voxengo, Silverspike, PSP audioware and Supaphaser . 

 

< For Prodigy 7.1 driver v1.97 – s3511 > 

This manual has been updated to reflect driver changes due to new driver 
available on the Audiotrak web(audiotrak.net). Several important revisions have 
been made from the original product manual. The updated driver replaces and 
improves some features from the previous versions of the drivers. 



 

AUDIOTRAK Prodigy 7.1 User’s Guide  - 3 - 

I. Introduction to Prodigy 7.1 

 

Prodigy 7.1 is the ultimate audio upgrade for those who are ready to achieve the highest 
quality digital playback and maximum surround sound experience in today’s audio environment. 

Prodigy 7.1's two analog inputs and eight (4 x stereo) outputs feature 24-bit 192 kHz D/A 
converters and 24-bit 96 kHz A/D converters for analog I/O with 106 dB dynamic range plus 24-
bit 96 kHz coaxial input and output connectors. Connecting to the Prodigy 7.1 offers an array of 
options including stereo analog line inputs, a microphone preamp with +5V phantom power, an 
amplified headphone output and full duplex simultaneous recording and playback capability.  

The Prodigy 7.1 offers complete compatibility with Dolby Digital surround sound formats, and 
when paired with the included software DVD player, a complete 7.1 home theater surround 
sound system is created. 

Prodigy 7.1 features AUDIOTRAK’s Advanced NSP (Native Sound Processing) technology, which 
takes advantage of E-WDM drivers and DirectWIRE. The E-WDM drivers provide Prodigy 7.1 
perfect compatibility with Windows XP, 2000, ME and 98SE, while offering ultra low latency 
performance with all popular music production applications including Nuendo, Cubase, 
Cakewalk, Sonar, and Logic. Prodigy 7.1 is the ultimate PC audio upgrade solution for gamers, 
DVD movie fans, music enthusiasts, DJs, and even professional musicians. 

Features 

• Experience High-Fidelity Surround Sound with up to 7.1 Channels of Audio 
• Transfer up to 24-bit/96kHz Pure Audio with a Coaxial Digital Input and Output 
• Controllable Extended Input Connectors (Line, CD, Aux, and CD Digital) Onboard 
• Simultaneous 4 In/10 Out Sound Processing 
• 24-bit, 8 Channel 192 kHz Playback and 96 kHz Recording 
• Experience Stereo Audio Sources with Expanded 7.1 Channel Surround Sound 
• Emulate Multi-Channel Surround Sound with SRS TruSurround XT with Enhanced Bass and 

Dialog* 
• Expand Audio Versatility with Advanced NSP featuring E-WDM and DirectWIRE 
• Plug In with Analog Inputs (2) and Outputs (8) 
• Independent Surround Sound Channel Volume Control 
• Enjoy High-Fidelity with Integrated Headphone Amp and Microphone 
• Pass Pure Audio Signals to Dolby Digital and DTS Decoders 
• Listen to Windows Media 9 Content with 24-bit, 96kHz 6-Channel Audio 
• Support Game Surround Sound APIs such as EAX 2.0 and A3D 

 

* This function only works with including WinDVD4 AUDIOTRAK Edition. 
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II. Hardware Installation 

The Prodigy 7.1 installation includes three steps: 1) PCI card installation, 2) driver installation, 
and 3) connecting external devices. The PCI card installation includes installing the Prodigy 7.1 
card into the PCI slot. The driver installation enables the operating system in your computer to 
recognize the Prodigy 7.1. In the connection with external devices section, you will discover 
how to connect the Prodigy 7.1 to other devices such as a microphone, amplifier/receiver, 
mixer, and digital devices such as a MiniDisc or DAT player. 

1. System Requirements 

The Prodigy 7.1 is not simply a sound card, but a multimedia digital audio device capable of 
advanced processing of audio content. Even though the Prodigy 7.1 is built to have low-CPU 
resource dependability, system specifications play a key part in the Prodigy 7.1’s performance. 
Systems with more advanced components are generally recommended. 

2. Minimum System Requirements 

• Intel Pentium III CPU or equivalent AMD CPU 
• Motherboard with Intel/VIA 
• 128MB of RAM 
• One available PCI slot 
• Microsoft Windows 98SE/ME/2000/XP operating system 

3. Preparation for Hardware Installation 

The Prodigy 7.1 PCI card and other components in the computer can be damaged easily by 
electrical shock. You should use an anti-static device that can discharge the static electricity of 
your body to avoid potential static damage to the cards. 

The Prodigy 7.1 card is shipped in an anti-static plastic pouch to protect it from static 
electricity - do not open the pouch before you install the card. 

1. Turn off the computer power and remove the power cable from your computer power 
supply. 

 

 

 

2. Refer to your computer user’s manual and remove the computer cover. Make sure that you 
have an available PCI slot on your motherboard to install the Prodigy 7.1. 

 



 

AUDIOTRAK Prodigy 7.1 User’s Guide  - 5 - 

 
 

3. To avoid possible static shock damage to the computer parts, discharge it by touching the 
computer case or something grounded. We recommend you use an anti-static device such 
as an anti-static wristband. 

4. When holding the Prodigy 7.1 card, touch only the guide or the edge of card. Do not grab 
the card by the board or connector. 

 

 

4. Installing the Prodigy 7.1 Card 

1. Find an empty PCI slot on the motherboard 

 

 

 

WHERE IS THE PCI SLOT? - Most computers have three different types of slots. The PCI slot is 
most common and is used for different types of devices including sound and graphics cards. 
Usually, the PCI slot is white. The ISA slot is a technology found in older computers and is 
typically black. The AGP slot is used only for the graphics card and is typically brown. 
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2. If a faceplate or cover is behind the PCI slot, you can remove it by removing the screw 
holding it in place or by prying it off with a screwdriver. 

3. Insert the Prodigy 7.1 card into the PCI slot, firmly pushing the card into the slot until it is 
seated securely. Replace the screw, and tighten. 

 

 

 

4. Attach one end of the two-pin wire to the computer’s CD-ROM drive and connect the other 
end to the connector on the Prodigy 7.1 card 

5. Close the computer case. 
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III. Prodigy 7.1 Driver Software Installation 

After completing the installation of hardware for the Prodigy 7.1, you must install the Prodigy 
7.1 driver software. The installation steps are slightly different for Windows 98SE, Windows ME, 
Windows 2000 and XP. The following installation is based on Windows XP, however the 
installation is similar for other operating systems. 

NOTE: Before starting the driver software installation, locate your original Windows CD, as you 
may need it during installation. If you are installing drivers from the downloaded driver update, 
locate your downloaded driver files. 

1. Turn on your computer. Windows will automatically detect a new device installation and 
the “Found New Hardware Wizard” window will appear. 

2. Choose Install from a list or specific location  and click Next. 

 

3. Insert the Prodigy 7.1 Installation CD into the CD-ROM drive. Choose Search for the best 
driver in these locations. Select Include this location in the search, click the Browse 
button, and locate the Prodigy 7.1 driver folder on the Prodigy 7.1 Installation CD. 
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4. With Windows 2000 and XP installations, a message might appear stating “The software has 
not passed Windows Logo testing to verify its compatibility with Windows XP.” Though the 
message appeared, the driver is completely tested and verified by AUDIOTRAK and is safe 
to use. You can ignore the message and select Continue Anyway. The installation will 
continue and the drivers will be copied to your computer. 
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5. When the installation is complete, click Finish. 

 

6. The installation will ask you to restart your computer. Select No, and continue with the 
installation. The Found New Hardware Wizard will appear again to install additional drivers. 
Follow the steps as listed above. 

7. When all the drivers are installed, the Found New Hardware Wizard will not appear. 
Restart your computer to complete the installation. 

8. After restarting Windows, you can confirm the Prodigy 7.1 installation by locating the icon 
on the system tray. 

 

In addition, you can select Settings > Control Panel  from the Start button. Open System and 
select the Device Manager tab. The Prodigy 7.1 drivers should be listed under Sound, video 
and game controllers. 

NOTE: The Prodigy 7.1 driver v1.97-s3511 supports ‘Dual driver mode’. You will see both  
‘Prodigy 7.1’ and ‘Sensaura 3D’ listed on the Device Manager. 
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Bundled application installation 

Insert the Prodigy 7.1 Installation CD into the CD-ROM drive. When the Audiotrak 
Products Screen appears, click Prodigy 7.1. To install an application, click the button in 
the left pane and follow each applications installation steps. 

You must install Native Sound Processor to use Advanced NSP feature of the Prodigy 7.1. 

 

 

 

NOTE: The bundled VST plug-ins for Advanced NSP will be automatically copied to NSP 
directory of your root drive while installing Native Sound Processor application. 
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IV. Connecting External Devices 

The Prodigy 7.1 is a digital audio interface with seven analog inputs, two analog outputs, a 
digital SPDIF coaxial input and output, and a single channel microphone input. 

NOTE: Since the Prodigy was designed for multimedia PC users, analog inputs and outputs of 
the Prodigy 7.1 accept 1/8” mini-phone plugs, instead of ¼ ” plugs. 

 

 

1. Microphone (MIC) IN (pink) 

Connect an external microphone for voice input.  

2. LINE IN (blue)  

The LINE IN connection is an analog stereo input for connecting external devices such as 
cassette, DAT, CD, MiniDisc players, etc. to the Prodigy 7.1. 

NOTE: You cannot use the MIC and LINE IN input simultaneously. 
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3. 4. 5. 6. Analog Outputs 1-2, 3-4, 5-6, 7-8 

These are the four pairs of analog outputs. When you use the included software DVD 
player, the channel configuration is as follows: 

Analog Output 1-2: Front Left, Right channel 

Analog Output 3-4: Rear Left, Right channel 

Analog Output 5-6: Center, Woofer channel 

Analog Output 7-8: Background Surround Left, Right channel 

TIP: Analog Output 1-2 is also used as the headphone connector. Prodigy 7.1 includes a high 
fidelity headphone amp. 

TIP:, If you want to experience virtual 7.1 channel audio with WinAmp or Windows Media 
Player, choose “Clone 4-way from Out 1-2” from the Config Option of the Prodigy Console. 

7. 8. Coaxial Input and Output 

These ports can transfer Prodigy’s audio data digitally and directly to a DAT, CD-
recorder, or other device that supports a digital coaxial connection. 

If you connect a Dobly Digital receiver to the digital output port, you can achieve 7.1 
surround sound with the included DVD player. 

9. 10. CD-ROM connector 

Connects to the analog output of the CD-ROM, DVD-ROM, or CD-R/RW drive  

11. Aux In connector 

Provides an additional analog connection to the Prodigy 7.1 

12. 2-pin CD-ROM connector 

Connects to the digital output of a CD-ROM, DVD-ROM, or CD-R/RW. You must use the 
2-pin cable for this connection. 
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V. Prodigy 7.1 Control Panel 

The Prodigy 7.1 Control Panel is the central point of control for the Prodigy 7.1. The Control 
Panel is designed so inputs and outputs can be adjusted without going through a series of 
menus. 

After installing the Prodigy hardware and software, the Control Panel icon will appear in the 
System Tray. Double clicking on the Control Panel icon will launch the Control Panel 
application. 
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File > Exit 

Closes the Prodigy 7.1 Control Panel window but does not shut it down. You can always 
launch the Control Panel by clicking the Prodigy 7.1 icon in the System Tray. 

Config > Mouse Wheel 

Controls the increment at which the volume is adjusted when using a mouse wheel. The 
adjustment step default is set to ±1.5dB. 

- Step 1: When you move the mouse wheel one step, the fader will move by ±1.5dB. 

- Step 2: When you move the mouse wheel one step, the fader will move by ±3.0dB. 

- Step 4: When you move the mouse wheel one step, the fader will move by ±6.0dB. 

- Step 8: When you move the mouse wheel one step, the fader will move by ±12.0dB. 

Config > Latency 

Adjust the latency (also often referred as buffer size) of the Prodigy 7.1. A faster(low) 
latency is achieved by selecting smaller sample size which is ideal for software 
synthesizer and precise timing recording.  
 
However, the latency is also limited by your system performance. For recording, select 
sample size between 64 ~ 512, and select 128 or 256 for Pentium 4 systems.  
 
Sample sizes of 48, 1024 and 2048 are used in special circumstances where 48 is 
reserved for very fast and reliable working environment like the ASIO driver. The 
factory default setting is 256. 
 

Config > Factory Default 

Resets the Control Panel to the original, default settings. 

Config > Always On Top 

Places the Control Panel on top of every open window, making it easy to work with 
Prodigy and other music software simultaneously. 

Config > Clone 4way from Out 1,2 

Enables 7.1 virtual channels when listening to a stereo audio source using WinAmp or Windows 
Media Player. It reproduces the signal of Output 1,2 and sends it to Output 3,4 & 5,6 to create 
a virtual 7.1 channel experience. 

Config > MME Panel 

Easily open Windows default MME audio panel right off the Prodigy 7.1 console. 
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INPUT 

      

Sets the input monitoring level of the Microphone, Line, Aux, and CD input. The Prodigy 7.1’s 
input is monitored in real-time through hardware, therefore we recommend using this function 
versus other software applications input monitoring functions. 

 Selecting this button enables recording from the selected source. 
 Selecting this button enables monitoring from the selected source. 

 
You cannot enable more than two inputs for recoding at the same time except when the MIX 
button is selected. While MIX button is on,  button also enables the recording, letting you 
record multiple inputs and adjust their levels simultaneously. 
 

 

Display and change the input level for each source. The level can be set using either the mouse, 
mouse wheel, or cursor keys. 
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Adjusts the recording gain for all inputs. If you select the MIX button, you can monitor all 
inputs and adjust their levels simultaneously. 

OUTPUT 

                       

Adjusts and monitors the output levels of each audio channel via level faders and meters. If 
you click the Headphone icon on the Output 1/2 level fader, the output port 1/2 is switched to 
a headphone jack. Prodigy 7.1 features a high-fidelity headphone amplifier. Output 5,6 (Center, 
Woofer) can be controlled separately.  
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Adjusts the volume of all outputs simultaneously 

Digital I/O, Clock and Sampling Rate 

 

Digital I/O: Adjusts and monitors the coaxial input and output, and digital CD In 

Digital I/O Level Meter: Monitors the input and output levels 

COAX: Selects the Coaxial Input and Output 

CD IN: Selects the Digital CD input. 

PRO (IEC 958 Type 1): Selects the professional AES/EBU digital in/out format 

CON (IEC 958 Type II): Selects the Consumer S/PDIF digital in/out format 
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MASTER CLOCK 

  

Selects the digital clock source for the Prodigy 7.1 

INT: Selects Prodigy’s internal clock, which becomes the master clock. This mode must be 
selected if only one Prodigy is used or another device is set as a slave device. 

DIG: Selects the digital audio data from an external device as the clock source. The external 
device will be set as the Master device and the Prodigy 7.1 will be set as the Slave device. 

Sample Rate 

 

Selects the sample rate for the Prodigy 7.1. Select A (Auto mode) to match the sample rate of 
the source audio. Deselecting Auto mode allows you to set the sample rate manually. 
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VI. SENSAURA 3D 

1. Select Sensaura 3D from the Windows Audio Control Panel. 

 

When you play any audio, you’ll also notice that the name of the console changes from Prodigy 
7.1 to Sensaura 3D. 

2. Select one of the speaker configurations. 
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3. Choose one of the Sensaura 3D surround presets from the menu. 
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VII. DirectWIRE 2.0 

DirectWIRE®  is a technology incorporated into the Prodigy 7.1 drivers that routes audio streams 
internally within multiple applications using WDM - ASIO drivers when they are running 
simultaneously. Audio outputs of applications running in conjunction with Native Sound 
Processor can be routed to ASIO inputs without any external wiring or any loss of data and with 
very low additional latency. 

Example) DirectWIRE routing for AdvancedNSP 
Connecting WDM’s outputs to the ASIO inputs via the appropriate channels. 

 

Other useful examples: 

1. Processing WinAmp output with a reverb or 3D Enhancer plug in.  
 Wiring: two MME outs to two ASIO ins. 

2. Processing WinDVD outputs with eight independent effectors. 
 Wiring: eight MME (WDM) outs to eight ASIO ins. 

 

NOTE: AUDIOTRAK’s DirectWIRE technology features an E-WDM driver, which transfers digital 
audio data between different applications using similar or different drivers. 
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VIII. Advanced NSP 

NOTE: You’ll notice that the Advanced NSP button and panel from old driver is gone. You have 
to launch your NSP program and manually route the DirectWIRE as shown in the DirectWIRE 2.0 
section before. 

Launch NSP  

Launch NSP opens the Advanced NSP (Native Sound Processor) control panel where VST plug-ins 
can be selected and applied to audio content. With VST plug-ins, numerous effects can be 
added to any audio source. Many Steinberg VSTs are available for free download on the Internet. 

Select “Plug-In” button for a drop down menu of available VSTs like the “Freeverb tool5” 
shown below that allows the user to customize the listening environment by changing room size 
and building material. 

The NSP control panel provides access to all VST plug-ins.  Prodigy 7.1 includes fifteen VSTs 
bundled in this application. 

Details for the Native Sound Processor application can be found in the ‘Settings in 
Applications’ chapter. 
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IX. Settings in Applications 

The Prodigy 7.1 is the ultimate multimedia audio device designed for multimedia and audio 
production in a Windows environment, as well as game play and DVD movie playback.  

The Prodigy 7.1 can be configured in the Windows Multimedia Control Panel, or with other 
audio software for music production. The Prodigy 7.1 is designed to work seamlessly with 
applications that use dedicated audio drivers such as WDM, MME, ASIO, and DirectSound. 

This chapter describes the basic setup of Prodigy 7.1 with popular software applications. For 
more detailed information, please refer to the application’s user manual. 

1. Windows Multimedia 

The Windows Multimedia Control Panel is required to use the Prodigy 7.1 as the sound system 
for Windows multimedia applications. 

Go to ‘My computer-> Control Panel -> Sounds and Audio Device Properties -> Audio tab. Select 
the Prodigy 7.1 driver as your playback device. 
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2. Analog CD-ROM Output 

Go to ‘My Computer-> Control Panel -> Sounds and Audio Device Properties -> Hardware and 
click CD-ROM and choose the settings as shown in the diagram below. 

 

 

3. Win DVD (Included) 

The Prodigy 7.1 can playback 5.1, 6.1, or 7.1 audio when used in conjunction with the WinDVD 
software player. 

NOTE: To produce crisp DVD video playback, ensure that DMA is selected on the DVD-ROM drive 
in the Device Manager. 
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Go to ‘My computer-> Control Panel -> Sounds and Audio Device Properties -> Audio tab. Select 
‘Prodigy 7.1’ driver as your playback device. Select Volume and click ‘Advanced’ on speaker 
settings. Select ‘Advanced Audio Properties’ and choose ‘7.1 Surround Speakers’. 

 

In the WinDVD main Window, click the right mouse button, and choose ‘Setup.’ 

Select ‘8 Speaker Output’. Now you can enjoy DVD with 5.1-, 6.1- or 7.1-channel surround 
sound. 
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* For more detailed information, features and operation please refer to the ‘Help’ menu of the 
software. 
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4. Native Sound Processor- SpinAudio (Included) 

 

To install the NSP, Insert the Audiotrak installation CD and click Prodigy 7.1 then NSP program 
under bundled software menu. Follow the setup instructions step by step. The product will be 
ready to use right after the installation. No reboot is required. The application can be launched 
from Start\Programs menu.  
 
SpinAudio’s Native Sound Processor is a VST 2.0 and ASIO 2.0 host combined in a stand-alone 
application that can turn your computer and AUDIOTRAK audio card into a real-time multi-
channel, multi-effects processor. 

In addition to external physical inputs and outputs, Native Sound Processor can stream audio 
to/from other audio applications running on your computer using AUDIOTRAK’s DirectWIRE 
technology. 

The AUDIOTRAK ASIO drivers provide audio streams in a 32-bit fixed point format that, when 
combined with the Native Sound Processor’s internal 32-bit floating point processing, 
guarantees that the dynamic range of incoming audio signals are preserved. 

The Audiotrak’s exclusive DirectWIRE 2.0 will support all MME, WDM, ASIO, and GSIF. If you'd 
like to stay as Advanced NSP routing configuration, manually drag your mouse from WDM OUTs 
to ASIO INs and press out button under WDM so the red 'off' sign will lit. 
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DirectWIRE routing for AdvancedNSP 
Connecting WDM’s outputs to the ASIO inputs via the appropriate channels. 

 

 

 

1) Quick Start 

Launch Native Sound Processor (hereinafter the application). You will see the application 
window like the below. 



 

AUDIOTRAK Prodigy 7.1 User’s Guide  - 29 - 

 

When the application is launched for the first time it will try to detect your default VST folder. 
If no folder is detected you'll be prompted to go to application settings and specify the 
folder.  If default VST folder is detected, you will be asked to scan it now. Note that depending 
on how many VST plug ins you have in the folder the scanning process might take some time, 
maybe up to a minute.  You can use Free plug Ins provided with Audiotrak Installation CD. 
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NOTE: The bundled VST plug-ins for Advanced NSP will be automatically copied to NSP 
directory of your root drive while installing Native Sound Processor application from the 
supplied Audiotrak CD menu. 

When the folder is scanned, all VST plug ins and subfolders are stored, so next time you launch 
the application it wont perform the scanning once again. 

After you've set the VST folder, you should tune the streaming settings. Press 'Options' button 
and select 'Application Settings' item. The application settings dialog will appear On the ASIO 
page, which actually appears as default, select ASIO driver that corresponds to your audio card 
and choose sampling rate. Now press 'Apply' button to reload the driver. When it's reloaded the 
information in the right pane of the page will change showing the current settings of the ASIO 
driver.   

 

Now it's time to set up Audio I/O routing.  Press 'Setup' button and select 'Routing' item.  As we 
need two slots for two plug ins let's setup the audio routing for them. We'll assign slot 1 for 
guitar and slot 2 for microphone. Select 'M->M' and 'M->S' items in drop-down config combo-
boxes for slots 1 and 2 respectively. Then select the input and output channels for these two 
slots according to your audio card specification. Press 'Ok' button to close the dialog. 
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Let's clarify why there are two sets of settings in Native Sound Processor: Application settings 
that are accessible through Options\Settings and Setup Settings accessible through 
Setup\Settings. The first set corresponds to general settings which are altered rarely from run 
to run and they are common to any instance of the application. These settings are saved 
automatically and loaded on the application start-up. The second set  includes settings that are 
changing frequently from session to session and even from instance to instance. This includes 
loaded plug ins configuration, their state and presets and I/O routing. This set is called setup 
and it can be saved and loaded as a file and like general settings the setup can be 
automatically loaded on start-up.   

It's time to load VST plug ins. Select the first (the topmost) slot in the plug in slot list. (it 
should be already selected by default) Press 'Plug-in >' button and select 'All plug-ins' item. It 
will show a pop-up sub menu with the list of VST plug ins found in the selected VST folder. So 
just select your guitar distortion VST plug in ( or if the plug in you want to load is located 
elsewhere, select 'Browse' menu item and locate the plug in by your own). Either way you have 
selected the plug in, it's loaded. After it's loaded, the application window will wrap around the 
plug in interface like shown on the screenshot from the section 3.1. below. Note that a dot 
icon in the slots list has changed to a small loudspeaker. This icon stands for bypass off. 
Pressing on the icon again will turn it to dot, that stands for slot bypass on. Now  we will load 
the second plug in. Select the second slot in the list. The application will close the window of 
the VST plug in loaded into the first slot and will resize to its original size. Press the 'Plug-in >' 
button again and select your stereo reverb plug in to load. Again when it's loaded the 
application window will wrap around it. Now select the first slot in the list. The application will 
show the first slot plug in interface and wraps around it. This is how plug in window 
management works in Native Sound Processor - you can see only one plug in window at once. 
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After plug ins are loaded you can now start the streaming and processing (you can load them 
when streaming is on too, it's not recommended though). Just press 'Start' button. Now the CPU 
meter should start showing actual CPU loading and you should hear the sound processed by the 
plug in from your audio card output. If you don't, then it might be that you haven't selected the 
inputs/outputs properly. Just go to Audio I/O routing settings and try to select other settings. 
You can do that while streaming is active. 

 

When you've played with the streaming and processing let's save the current application 
setup so that next time you don't have to start from scratch. Press 'Setup' button and select 
'Save As' item. A save file dialog asking for a file name will appear. Type a name and press 
save. The setup will be saved. 

Load on start-up - There are three options: Nothing, Autosave, Default: 
Nothing - Loads nothing 

Auto save - Loads a setup file automatically saved on the application exit. (See the option 
below) 

Default - Loads default setup file. Select this option if you would like the application to be 
started every time with a specific settings saved as a default setup through 'Setup\Save as 
default'.  

Save setup on exit - If this option is on, the application automatically saves the current setup 
to a file that can be loaded back on start-up. The auto-save file name is autosave.aps and it's 
resided in the product installation folder. 

It's enough for the quick start so let's close the application just be pressing 'Exit' button. Next 
time you run the application you can load the saved setup by pressing 'Setup' button and 
selecting 'Load As' item. 
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2) Application window 

The application interface is pretty straightforward. When you run the application you will see a 
window with a set of controls at the right side. Here below is the screenshot of the application 
window when no plug in is loaded. 

 

Native Sound Processor is designed so that a loaded plug in would not show up in a separate 
window as it makes it hard to manage multiple windows, instead the application window is 
resized so that it wraps the plug in window. Below is a screenshot of the application with three 
loaded plug ins. 
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Plug ins are loaded into eight available slots that are represented as a list. The topmost slot is 
the slot number 1. The application shows and wraps around a window of a VST plug in loaded 
into currently selected slot in the list. 

Below you will find description of application window controls. 

Start/Stop - Starts/Stops audio streaming. When the streaming is on, the button title is 
changed to "Stop". To stop the streaming just presses this button again. 

CPU - CPU usage indicator. Show the amount of CPU used for processing 
and buffer conversion. If you would like to see how much it takes for 
buffer conversion simply check the bypass button. 

Plug-in > - Pressing this button shows a pop-up menu with the       
following items: 

[Favorites >] - Selecting this item will show a submenu that lists your 
favorite plug ins and contains also two items: ' Add' and 'Organize'. 
Selecting 'Add' will add a loaded plug ins in currently selected slot to 

favorites list. Selecting 'Organize' item will open a dialog in which you can remove, and re-
order you favorite plug ins.  

[All plug-ins >] - Selecting this item will show a submenu that lists all VST plug ins found under 
the specified VST folder. The plug ins resided under subfolders of the VST plug ins folder are 
accessible through the corresponding submenus marked with 'folder' icon.  

[Browse] - Selecting this item will open a dialog in which you can specify the vst plug in file to 
load directly. 

[Move Up], [Move Down] - Moves the selected plug in up/down in the Slots List 
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[Unload] - Selecting this item will unloads plug in in the current slot. 

[Unload all] - Selecting this item will show a message box asking whether you 
would like to unload all plug ins. 

 

Plug in slots list - This list represents eight available plug in slots. When plug in is loaded in a 
slot, the list item changes from "<Empty>" to the plug in name. Selecting an item in the list will 
show a plug in window that corresponds to the selected slot. The icons at the left in the list 
represent bypass state. The dot means the bypass if on, and a small loudspeaker means the 
bypass is off. To switch between these two states just click on the icon.  

If you right-click on the Slots List a pop-up menu will be displayed with the following items: 

[Move Up], [Move Down] - Moves the currently selected plug in up/down in the list. 

[Unload] - Unloads the currently selected plug in in the list. 

[Unload All] - Unloads all the plug ins in the list. 

Note: If you would like to see the full name of the loaded plug in, just move the mouse over 
the slot and wait for a second. The full name will be displayed as a tip. 

Presets > - Pressing this button shows a pop-up menu with the following items: 

[All presets >] - Selecting this item will open a submenu that lists all 
available internal VST presets of a plug in loaded into currently selected 
slot. To load an internal VST preset just selects it from the list. The 
current VST preset is marked with a check in the menu.  

[Rename preset] - Selecting this item will show a small dialog where you 
can set a new name for the current preset. 

[Load preset], [Save preset], [Load bank], [Save bank] - These four items 
allow to import and export preset/bank files in "fxp" and "fxb" formats 
which are standard files for transferring presets between VST hosts. 

Note that presets button is enabled only when a VST plug in is loaded. 

Bypass All - Bypass buttons. Note the difference between start/stop and bypass: Bypass simply 
bypasses the plug in processing, but the audio is streamed from input to output which is not 
happening when streaming is not started.  

Setup... This buttons shows a pop-up menu with setup options: 

[Routing] - Shows audio routing dialog. See [3.2. Audio Routing] for details. 

[Save as default] - Saves the current setup to a special file that can be set to be automatically 
loaded on start-up (See 3.3.3 for details) 

[Load default] - Loads the saved default setup. 
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[Save, Save As, Load, Load As] - Allow to save and load setup as a file. 

Options... This buttons shows Application Settings dialog. See Settings section for details. 

[Application Settings] - Shows settings dialog. See [3.3. 
Settings] for details. 

[Help] - Shows this manual 

[About the product] - displays the product about dialog. 
There you can check product version information  

[About ASIO FX Processor SE] - displays information about 
ASIO FX Processor SE product  

[About ASIO FX Processor ME] - displays information about ASIO FX Processor ME product  

[About SpinAudio plugins] - displays a brief information about SpinAudio plug ins  

Exit - Exists the application. If the streaming is on, it's automatically stopped. 

3) Audio Routing 

 

Here you can specify the signal routing for each plug in slot.   
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Config - Specifies the number of channels in input/output pair. There are three options: Mono-
to-mono, Mono-to-stereo, and Stereo-to-stereo. Note that if input/output is set to stereo, the 
corresponding list of available channels shows stereo pairs instead of single channels. 

Note that if you are using VST instrument on the first slot and thus don't need audio input you 
can select 'no input' from Input channel list. 

Input Channel - The list below shows available input channels or input channel pairs depending 
on selected configuration.  

Output Channel - The list below shows available output channels or output channel stereo 
pairs depending on selected configuration.  

Show actual name - If this option is on, the lists of input and output channels show names 
returned by ASIO driver. If this option is off the lists show channel numbers instead of actual 
names. 

4) Application Settings 

 

Here you can select ASIO driver and tune its settings. The page consists of two parts: Driver 
selection and loaded driver information.  

The driver selection part lets you select ASIO driver from a list of available drivers and set 
sampling rate which can be chosen from the list of predefined values or just typed directly. 
The sample rate drop down box lists all the sample rates supported by ESI/Audiotrak audio 
cards. 

IMPORTANT NOTE: Native Sound Processor works only with a set of specific ESI/Audiotrak 
audio cards. 
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VST Plug in Folder - Here you can specify your VST plug ins folder. You can use browse button 
to select the folder. Whenever you change the VST folder, it's automatically re-scanned for VST 
plug ins when you press 'Apply' or 'OK' buttons. 

Set Default - Pressing this button sets the system default VST folder. 

Scan folder - Press this button to force the application to re-scan the specified VST folder. Use 
it when you have installed new plug ins to that folder. 

 

Load on start-up - There are three options: Nothing, Autosave, Default: 
Nothing - Loads nothing 

 
Autosave - Loads a setup file automatically saved on the application exit. (See the option 
below) 
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Default - Loads default setup file. Select this option if you would like the application to be 
started every time with a specific settings saved as a default setup through 'Setup\Save as 
default'.  

Save setup on exit - If this option is on, the application automatically saves the current setup 
to a file that can be loaded back on start-up. The auto-save file name is autosave.aps and it's 
resided in the product installation folder. 

Load bypass settings - If this option is on the state of bypass buttons are loaded from the setup 
file. 

Window Align - There are four options for aligning application window position on its size 
change:  
None - no align 
Centered - The application window is centered along desktop 
Left - The application retains left/top corner position 
Right -The application retains right/top position 
The latter mode is used when you want to keep application controls position on the desktop 
unchanged.  

Shorten plug in names in the list - If this option is checked, the plug in names that don't fit 
the plug in slots list length are shortened to show left and right parts.  

Start streaming on start-up - If this option is on the audio streaming is started automatically 
on application start-up. 

Maximum CPU Loading - Specifies the upper allowed CPU loading limit in percents. When the 
loading exceeds this limit, the audio streaming is stopped and the corresponding message is 
shown. This option prevents Native Sound Processor from a crash or a hang up due to accident 
CPU overhead that might happen on loading of a new plug in. By default it is set to 80%. 

  
Caution: Before you use NSP application, You must set the DirectWIRE from Prodigy 7.1 
Control Panel. 

 

 

 

 

 

*For more detailed info and operation, please refer to the ‘Help’ menu of the software. 
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5. nTrack Studio – FARSOFT (Included) 

After launching nTrack, go to File -> Settings -> Preference -> Audio Devices. 

Under the WAVE Devices menu, select ‘ASIO 2.0 –Prodigy7.1’. 

 

You can also use the WDM, MME and Direct Sound drivers with nTrack. 

Next click the ‘Advanced’ button in the Wave Devices window to choose the appropriate driver. 
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* For more detailed info and operation, please refer to the ‘Help’ menu of the software. 
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6. Cubase SX 

After launching Cubase SX, go to Device -> Device Setup ->VST Multitrack. Select ‘ASIO 2.0 –
Prodigy 7.1’ for the ASIO device and ‘Prodigy 7.1 Clock’ for the Audio clock source. 
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7. Maven 3D Pro – Emersys (Included) 

After launching Maven 3D Pro, Go to ‘Option’ -> Audio Device Setup and choose the settings as 
shown in the diagram below. You can use both WDM and ASIO drivers with Maven 3D Pro. 
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* For more detailed info and operation, please refer to the ‘Help’ menu of the software. 
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8. Wave Lab 

In Wave Lab, Go to Option -> Preferences -> Audio Card. Choose ‘ASIO 2.0 Prodigy 7.1’ as the 
Playback/Record device. 
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Specifications 

 

• High-fidelity 24 bit 192kHz D/A converter; 106dB dynamic range 
• High-fidelity 24 bit 96kHz A/D converter; 102dB dynamic range 
• 24bit 96kHz Digital Coaxial Input and Output 

 

• Analog 2 In / 8 Out 
• 10dBV unbalanced 1/8"(3.5mm) mono and stereo input and 4 x stereo  
• 10dBV unbalanced 1/8"(3.5mm) output channels recording and 8 channels playback at 

the same time 

 

• Supports multiple Sampling Rates : 44.1 up to 192kHz 
• Full Duplex - Simultaneous Record/Playback 
• Uses 32bit PCI slot: PCI Bs-Mastering support 
• Microphone preamp with +5V Phantom Power 
• Headphone amp 

 

• Supports the E-WDM driver: 
• WDM and ASIO2.0 
• Direct KS support for SONAR 
• OS: Microsoft Windows XP/2000/ME/98SE 


